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Course Content 
This training course was not developed to teach you everything about Microsoft 
Outlook 2002, but to review some of the important and exciting features that I will 
demonstrate such as: 
 
• E-mail Options 

• How to check the size of your mailbox. (2002-2003) 
• How to create a personal folder to store your e-mail messages. (2002-2003) 
• How to remove attachments from e-mail. (2002-2003) 
• How to handle Junk mail filters.(2002) and (2003) 
• How to use the Rules Wizard. (2002 – 2003) 
• How to use the Out of Office Assistant. (2002 – 2003) 

 
• Calendar Options (Minor differences between 2002 and 2003) 

• Share your Calendar with others. 
• How to grant permissions. 
• View others Calendar (Minor difference in 2003) 

• Schedule an appointment. 
• Establish reminders. 
• Modify the appointment. 
• Cancel the appointment. 

• Schedule an Event. 
• Establish reminders. 
• Modify the event. 
• Cancel the event. 

These documents are based on and developed from information published in the LTS Online Help Collection 
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Managing Your Account 
There are several things you can do to keep your Microsoft Outlook e-mail account 
healthy and operating. This document will familiarize you with these maintenance terms 
and techniques, including the following:  

• Account Quotas  
• Examples of Space Usage  
• Viewing Mailbox Size  
• Cleaning Up Your Space  

• Account Quotas 

To help efficiently use limited resources at SMCPS, account quotas have been applied to 
e-mail accounts. 

Quota Rights Restricted 

128 MB Warning sent to e-mail 

160 MB May no longer send e-mail 

200 MB Account locked can not receive or send e-mail 

• Examples of Space Usage 

Become familiar with the items on the following list, and keep in mind that they all 
contribute to your account quota because they take up space.  

• Attachments  
• Messages in Inbox  
• Messages in Deleted Items  
• Messages in Sent Items  
• Messages in any other mailbox or folder you have created  
• Rules for filtering messages  
• Calendar entries  
• Contacts entries  
• Signatures  
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• Viewing Mailbox Size 

You will want to monitor your mailbox size on a regular basis, the more traffic on the 
account (e.g., number of messages you send/receive, number of entries on your calendar), 
the faster your account will approach its quota. There are two ways to view your mailbox 
size:  

Viewing Mailbox Size: Folder Option 

1. From the View menu, select Folder List 
The Folder List menu will appear. 

2. Right click Outlook Today - [Mailbox - Full Name] » Properties for "Outlook 
Today" 
The Mailbox Properties dialog box appears. 
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3. In the General tab, click FOLDER SIZE... 
The Folder Size dialog box appears displaying your total file size and a list of the 
individual folders with their total size.  

 
4. When done viewing the list, click CLOSE 
5. Click OK 

• How to create a personal folder to store your e-mail 
messages 

1. On the File menu, point to New, and then click Outlook Data File.  
2. Under Types of storage, click Personal Folders file (.pst), and then click OK. 

The Create or Open Outlook Data File dialog box appears.  
3. Accept the Outlook folder as the default save location or provide a custom save 

location.  
4. In the File Name box, create a custom name for the personal folders (.pst) file, or 

accept the default name. Click OK, and then the Create Microsoft Personal 
Folders dialog box appears.  

5. In the Name box, you can type a custom title for the personal folders (.pst) file, or 
accept the default title of Personal Folders. This name appears on the Folders List, 
and is applied to any shortcuts made for the personal folders (.pst) file on the 
Outlook Bar. You can select a custom Encryption Setting and/or a Password for 
the personal folders (.pst) file. After you enter your desired settings, click OK. 

6. NOTE: For more information about Encryption Settings, see "Notes About the 
Personal Folders (.pst) File" in this article.  

7. The personal folders (.pst) file that you created is added to your Folder List. To 
view the Folder List, click Folder List on the View menu. 
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• E-mail attachments  

For future access to your attachment, you must save the attachment. You must also save 
the attachment if you want to make any changes to the file. The following instructions 
involve saving attachments only, not attachments and messages. 

Saving Attachments: After Opening 

1. Open the message  
2. Double click the ATTACHMENT icon 
3. In the program used to open the attachment, from the File menu, select Save As ... 
4. Change to the desired drive and directory 
5. OPTIONAL: Change the filename 
6. Click SAVE or OK 

Saving Attachments: Before Opening 

1. Open the message  
2. Right click the ATTACHMENT icon 
3. From the Quick menu, select Save As ... 
4. Change to the desired drive and directory 
5. OPTIONAL: Change the filename 
6. Click SAVE 

Removing Attachments 

1. Open the message  
2. Right click the ATTACHMENT icon 
3. From the Quick menu, select Remove 
4. To close the message, from the File menu, select Close 
5. In the Save changes confirmation dialog box that appears, click YES 

These documents are based on and developed from information published in the LTS Online Help Collection 
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1. Junk Mail Filters Outlook 2002 

It can be tiresome and time consuming to wade through junk e-mail messages. You have 
two options to deal with junk e-mail.  

1. You can color code them so that you can easily identify and dispose of them.   
2. You can automatically have them moved to a folder that you designate (e.g., a 

junk mail folder or the Deleted Items folder). You can still view/have access to the 
junk mail, but only if and when you want to. 

WARNING: If you choose to have the Junk Mail Filter move messages to another folder, 
you should review the contents of the folder periodically. Because the Junk Mail Filter is 
not completely accurate, it may filter some messages that you want to receive. By 
periodically reviewing the folder you designate for these messages, you can avoid 
missing or losing legitimate messages. 

1. Select your Inbox 

2. On the Standard toolbar, click ORGANIZE  
OR 
From the Tools menu, select Organize 
The Ways to Organize Inbox window appears. 

3. Click JUNK E-MAIL 

 
4. For Junk and/or Adult Content messages,  use the corresponding pull-down 

listings to select the desired options: 
To color code Junk or Adult Content messages, from the first pull-down list select 
color  and from the second pull-down list, select the desired color 
To automatically move Junk or Adult Content messages to another folder, from 
the first pull-down list select move  and from the second pull-down list, select the 
destination folder 

5. To activate the filter for Junk or Adult Content messages, click the corresponding 
TURN ON button  
The Junk Mail Filter is now active. 

6. To close the Ways to Organize Inbox window, click the X in the upper right 
corner 
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Junk Mail Filter Outlook 2003 

Microsoft Outlook 2003 has some minor differences when using your junk email filter.  
To set or review your junk email filter: 

1. Click Tools. 
2. Click Options. The below options dialog box appears. 

 
3. Make sure that the Preference tab is selected. 
4. Click Junk email. A new dialog box appears 

 
5. Click OK. 
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6. The junk email dialog box appears with your options. 
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Adding Senders to Junk Mail Filters 

Adding Senders: Quick Menu 

1. Right click the message from the sender you want to add to the filter 
2. From the Quick menu, select Junk E-mail » Add to Junk Senders list OR Add to 

Adult Content Senders list 
All messages from this sender will now be filtered as Junk Mail. 

Adding Senders: Edit Senders Dialog Box 

1. Select the Inbox 

2. On the Standard toolbar, click ORGANIZE  
OR 
From the Tools menu, select Organize 
The Ways to Organize Inbox window appears. 

3. Click JUNK E-MAIL  
4. In the message line For more options click here, click CLICK HERE 

 
5. Click the EDIT JUNK SENDERS or EDIT ADULT CONTENT SENDERS 

link 
The appropriate Edit Senders dialog box appears. 

6. Click ADD... 
7. In the text box, type the complete e-mail address of the sender 
8. Click OK 
9. Click OK 
10. To close the Ways to Organize Inbox window, click the X in the upper right 

corner 

These documents are based on and developed from information published in the LTS Online Help Collection 
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1. Turning Junk Mail Filters Off 
The following steps will guide you through the process of turning the Junk Mail Filter 
off: 

1. Select your Inbox 

2. On the Standard toolbar, click ORGANIZE  
OR 
From the Tools menu, select Organize 
The Ways to Organize Inbox window appears. 

3. Click JUNK E-MAIL 

 
4. Click TURN OFF 
5. To close the Ways to Organize Inbox window, click the X in the upper right 

corner 

2. Using Rules to Organize Your E-mail 

Using Rules can help you organize your e-mail in Outlook. Rules allow you to set actions 
that will be performed automatically after receiving a message that meets criteria you 
set.  For example, Outlook can redirect messages with a certain subject line or messages 
containing a certain word or phrase. Or, messages from a colleague can be automatically 
forwarded or placed in a special folder. Outlook rules are flexible and allow you to tailor 
them to your needs.  This document contains information on the following: 

• Types of Rules  
• Creating Rules with the Rules Wizard  
• Deleting Rules  

These documents are based on and developed from information published in the LTS Online Help Collection 
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3. Types of Rules 

Outlook allows you to create many different types of rules to help automate and organize 
your e-mail. Once set, these rules enable Outlook to automatically perform such actions 
as the following: 

• Flag messages from a specific person  
• Move messages from certain people to a special folder  
• Redirect messages based on subject   
• Display an alert message when an important message arrives  
• Assign a category based on the content of a message  
• Open or start a program after receiving a certain message  
• Filter unwanted or junk messages and send them to a special folder  
• Print messages containing specific words or phrases  

Creating Rules with the Rules Wizard 

1. Open Outlook XP 
2. At the left of the screen, on the Outlook Bar, click INBOX 

Your Inbox and its contents appears.  
3. From the Tools menu, select Rules Wizard...   

The Rules Wizard dialog box appears.  

 

These documents are based on and developed from information published in the LTS Online Help Collection 
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4. In the Rules Wizard dialog box, click NEW... 
The Rules Wizard New Rule dialog box appears.  

 
5. Make sure Start creating a rule from a template is selected. 
6. In the dialog box, in the Type of Rule text box, select the type of rule you want to 

create 
A list of conditions appear in the Rule description text box. 

7. OPTIONAL: If you do not see the rule you want, select Start from a blank rule. 
8. OPTIONAL: Select Check messages when they arrive or Check messages after 

sending.  
9. In the Rule description text box, edit the conditions as necessary by clicking the 

underlined portion 
NOTE: Conditions that are not underlined do not need editing. 
EXAMPLE: Click SPECIFIC WORDS to set which word Outlook will look for  

 
A dialog box appears.  
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10. Complete the dialog box as appropriate and click OK 
(e.g., to set words to search for, in the Search Text dialog box that appears, type 
the word you want Outlook to search for) 
NOTES:  
This dialog box will differ depending on which type of rule you selected. 
You are returned to the Rules Wizard Type of Rule dialog box.  

11. In the Rule description text box, edit the other conditions as necessary by clicking 
the underlined portion 
EXAMPLE: Click SPECIFIED to specify which folder messages with the 
selected word will be moved to  

 
A dialog box appears.  

12. Complete the dialog box as appropriate and click OK 
EXAMPLE: Select a folder that you want all messages containing the selected 
word to be moved to 

13. Click NEXT 
14. At the top of the dialog box, in the Conditions scroll box, select from the list 

which condition(s) you want Outlook to check for 
NOTE: If you select a condition with underlined text, in the Rule description text 
box, click the underlined portion to enter a value.  

 
15. Click NEXT 

The Rules Wizard Message Action dialog box appears.  
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16. In the dialog box, in the Message Action scroll box, select from the list what you 
would like done with a message that meets your criteria 
OPTIONAL: You may select more than one action. 
NOTE: If you select an action with underlined text, in the Rule description text 
box, click the underlined portion to enter a value.  

 
17. Click NEXT 

The Rules Wizard Add any exceptions dialog box appears.  
18. In the dialog box, in the Add any exceptions scroll box, select from the list any 

exceptions to the rule, if desired 
NOTE: If you select an exception with underlined text, in the Rule description 
text box, click the underlined portion to enter a value.  

 
19. Click NEXT 

The Rules Wizard Name text box appears.  

 
20. In the Name text box, type a name for the new rule 

NOTE: If it is not already selected, select Turn on this rule. 
OPTIONAL: Select Run this rule now on messages already in "Inbox" to have the 
rule applied to messages you already have  
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21. Click FINISH 
The Rules Wizard main dialog box appears. 
HINT: You can review the rule and revise it as needed in the Rule description text 
box. 

22. Click OK 
The new rule is applied. 

Deleting Rules 

1. Open Outlook XP 
2. At the left of the screen, on the Outlook Bar, click INBOX 

Your Inbox and its contents appears.  
3. From the Tools menu, select Rules Wizard... 

The Rules Wizard dialog box appears.  
4. Select the Rule that you no longer want  
5. Click DELETE 

A confirmation dialog box appears.  
6. To delete the Rule, click YES 

To keep the Rule, click NO  
7. Click OK  

These documents are based on and developed from information published in the LTS Online Help Collection 
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Managing Your E-mail 
If you receive many e-mails, it is necessary to keep them organized. This document will 
instruct you on how to manage your e-mails. By creating flags, changing the status, or 
changing the subject heading of your e-mails you are able to more easily and effectively 
manage your e-mails.  

• Flagging Messages for Follow Up  
• Changing Message Status  
• Adjusting Your Subject Line for Easy Reference  

Flagging Messages for Follow Up 
If you receive many messages via e-mail and do not have time to respond to them all, you 
may want to set up reminders to follow up the messages later. When you set up 
reminders, a red flag will appear next to the message with the reminder. You can set up 
your reminders for many different tasks. 

1. From the listing of messages, select the message you want to flag 
2. From the Actions menu, select Follow Up... 

The Flag for Follow Up dialog box appears. 

 
3. From the Flag to pull-down list, select the flag you want to use 

OR 
In the Flag text box, type your own 

4. From the Due by pull-down lists, select which date and/or time you want the task 
to be due  
OR 
In the Due by text boxes, type the date and/or time you want the task to be due 

5. Click OK 
Your message should now have a red flag showing in the flag status column 
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Marking Follow Up Messages as Completed 

1. Once you have completed the task, from the Actions menu, select Follow Up... 
The Flag for Follow Up dialog box appears. 

2. Select Completed 
3. Click OK 

Your flag will now turn gray showing the task is complete. 

Creating an Out of Office Reply 
As part of your preparations for your absence, use the Out of Office Assistant to set up 
your out of the office message:  

1. From the Tools menu, select Out of Office Assistant...  
2. Select I am currently Out of the Office 
3. In the AutoReply only once to each sender with the following text text box, type 

the message that should be sent  
For suggestions on content, see General Tips and Considerations. 

4. OPTIONAL: To apply rules to messages received while you are out of office:  
a. Click ADD RULE... 

The Edit Rule dialog box appears.  
b. Complete the Edit Rule dialog box as appropriate  
c. Click OK 

5. Click OK 
If the Out of Office Assistant is on when you open Outlook, a dialog box will 
appear notifying you that it is on, in addition to giving you the option to turn it 
off. 

Turning Off the Out of Office Assistant 
When you return from an absence, you will want to promptly turn off the Out of Office 
Assistant. 

Turning Off Out of Office Assistant: First Opening 

If the Out of Office Assistant is on when you open Outlook, a dialog box will appear 
notifying you that it is on, in addition to giving you the option to turn it off.  

1. Open Outlook 
2. In the dialog box that appears, click OK 

Turning Off Out of Office Assistant: Already Open 

1. From the Tools menu, select Out of Office Assistant  
2. Select I am currently in the office 
3. Click OK 

These documents are based on and developed from information published in the LTS Online Help Collection 
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About Calendar 
Calendar is Outlook's feature that allows you to record your daily, weekly, and monthly 
appointments. It also allows you to record events and to set reminder notices for 
appointments (items shorter than 24 hours) and events (items longer than 24 hours).  

Granting Others Access to Your Calendar 

Establishing permissions allows you to determine who you share your Calendar with and 
the kind of access those people have to your Calendar. Access can be provided to allow 
others to make appointments on your Calendar or for others to merely view your 
Calendar. For more information on how to share your Calendar, refer to Shared 
Calendars and Sharing Your Calendar with Department Members.   

1. Open Outlook 
2. From the View menu, select Folder List 

 
3. Right click CALENDAR (or desired object) » select Properties 

The Calendar Properties dialog box will appear.  
4. Select the Permissions tab 

 
5. Click ADD... 

The Add Users dialog box will appear. 
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6. From the list on the left side of the screen, select the name(s) of users 
(department, special group, or individual) that will have access to your calendar.  

 
7. Click ADD 

The group name will now appear in the Add Users dialog box. 
8. OPTIONAL: If you would like to add additional users, repeat steps 6-8 
9. When complete, click OK 

You are returned Calendar Properties dialog box. 
10. Under Name, select the name or group you just added 
11. From the Permission Levels pull-down list, select the appropriate choice 

NOTE: Based on your selection, the specific permissions available for that level 
appear as checkboxes.  

 
12. Select or deselect the specific permissions given for that level as appropriate 
13. If you added more than one group or individual, repeat steps 10 - 13 
14. Click OK 
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Scheduling Appointments 
Using Outlook's Calendar feature, you can create a schedule of new and/or recurring 
appointments. An Outlook Appointment is a calendar item lasting fewer than 24 hours. 
Calendar uses appointments to mark off starting and ending times (i.e., it blocks off a 
specific period of time). Using this scheduling option can save you a lot of time at the 
computer, allowing you more time for appointments. 

• Scheduling a New Appointment  
• Scheduling a Recurring Appointment  

Scheduling a New Appointment 
While viewing your calendar, you can schedule a new appointment in one of two ways: 

Scheduling a New Appointment: Dialog Box Option 

1. If necessary, open your calendar 
2. From the Actions menu, select New Appointment 

The Appointment dialog box appears. 

 
3. In the Subject and Location text boxes, type the appropriate information  
4. In the Start time and End time text boxes, type or use the pull-down lists to add in 

the desired start and end date and time   
5. OPTIONAL: To receive a reminder:  

a. Select Reminder  
b. From the Reminder pull-down list, type or use the pull-down list to specify 

the amount of time before the meeting you would like the reminder to 
appear 
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6. OPTIONAL: To adjust how the appointment appears to others, adjust the Show 
Time as: 

a. From the Show Time as pull-down list, select the desired option 
Options include Free, Tentative, Busy, or Out of Office.  

7. OPTIONAL: From the Label pull-down list, select a label color 
8. If appropriate, in the description area, add a description or notes about the 

appointment  
9. Click SAVE AND CLOSE  

Scheduling a New Appointment: Click & Drag Option 

1. If necessary, open your calendar  

 
2. Adjust the view to Day/Week/Month as needed (refer to Selecting a Calendar 

View in The Calendar Environment) 
3. From the month section, select the desired day 

This day now appears on the left side of the screen. 
4. Click and drag within the day to select the hours for your appointment 

These areas will now be highlighted. 
5. Type the appropriate appointment information for the Subject line 

What you type appears on the screen. 
NOTE: If you wish to edit other portions of the appointment, Modifying 
Appointments and Events. 

6. Click elsewhere on the screen 
The appointment is now set. In the month section, the day of the appointment 
appears in bold. 
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Scheduling a Recurring Appointment 
Scheduling a recurring appointment is much like scheduling a new appointment. The 
differences begin with the information you select in the Appointment dialog box: 

1. If necessary, open your calendar 
2. From the Actions menu, select New Recurring Appointment 

The Appointment Recurrence dialog box appears. 

 
3. In the Start, End, and Duration text boxes, type or use the pull-down lists to add 

the desired information 
4. In the Recurrence pattern section of the dialog box, make the desired adjustments 
5. In the Range of recurrence section of the dialog box, make the desired 

adjustments 
6. When finished, click OK 

The Appointment dialog box appears.  
7. Type the appropriate information in the Subject and Location text boxes 
8. OPTIONAL: To receive a reminder, select Reminder 
9. OPTIONAL: Add a description or notes as appropriate 
10. Click SAVE AND CLOSE  
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Scheduling Events 
An event is something extending beyond 24 hours. According to Calendar's Help 
Feature, examples include a trade show, the Olympics, a vacation, or a seminar. An 
annual event, such as a birthday or anniversary, occurs yearly on a specific date, while an 
event occurs once and can last for one day or several days. Events and annual events do 
not occupy blocks of time in Calendar; instead, they appear in banners. An all-day 
appointment shows time as busy, while an event or annual event shows time as free when 
viewed by others.  

This document contains the following topics on events: 

• Scheduling a New Event  
• Scheduling a Recurring Event  

Scheduling a New Event 
If you want to schedule just one new event, the following instructions will assist you: 

1. If necessary, open your calendar 

Modifying Appointments & Events 
Appointment and event times and dates often change. Outlook's Calendar allows you to 
easily make any modifications necessary. The following sections will assist you: 

• Changing Appointments or Events  
• Deleting Appointments or Events  
• Deleting a Recurring Appointment or Event  
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Changing Appointments or Events 
Changes to appointments can occur for many reasons: location change, date change, 
allotted time change, etc. Sometimes you will need to access the Appointment dialog box 
to make the required changes. Other times, you can drag-and-drop the location to a new 
time. 

Changing Appointments or Events: Dialog Box 

1. If necessary, open your calendar 
2. Locate the appointment or event to be changed 
3. Double click the appointment or event 

The Appointment or Event dialog box will appear. 
4. Make the desired changes 

NOTE: Change the Start time information first. If you change the end time 
information first, Outlook may give a warning message indicating a conflict (e.g., 
that the end time/date occurs before the start time/date). 

5. Click SAVE AND CLOSE 

Changing Appointments or Events: Drag-and-Drop 

1. If necessary, open your calendar 
2. Locate the appointment or event to be changed 
3. Click and drag the appointment or event to the new date and/or time 

You can drag the appointment or event within the day section (left side of screen) 
or onto a date in the month section (right side of screen). 

Deleting Appointments or Events 
When appointments or events are canceled or if you no longer plan to attend one or the 
other, you can easily delete them from your calendar. 

1. If necessary, open your calendar 
2. Locate the appointment or the event to be deleted 
3. Click within the appointment or event 
4. From the Edit menu, select Delete 

A confirmation dialog box appears. 
5. Select the desired response 

The appointment or event disappears from your calendar. 
 

These documents are based on and developed from information published in the LTS Online Help Collection 
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Deleting a Recurring Appointment or Event 
When a recurring appointment or event is no longer held, you can delete it from your 
calendar. You are able to delete a single occurrence or a whole series. 

Deleting just one occurrence: 

1. Click within the appointment or event to be deleted 
2. From the Edit menu, select Delete 

A dialog box appears asking if you want to delete all occurrences or just this one. 
3. Select Delete this one 

Deleting the series: 

1. Click within the appointment to be deleted 
2. From the Edit menu, select Delete 

A dialog box appears asking if you want to delete all occurrences or just this one. 
3. Select Delete all occurrences 
4. From the Actions menu, select New All Day Event 

The Event dialog box appears. 

 
5. In the Subject and Location text boxes, type the appropriate information  
6. In the Start time and End time text boxes, type or use the pull-down lists to add in 

the desired start and end times 
7. OPTIONAL: To receive a reminder:  

1. Select Reminder 
2. From the Reminder pull-down list, type or use the pull-down list to select 

the amount of time before the meeting you would like to be reminded  

 

These documents are based on and developed from information published in the LTS Online Help Collection 
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8. OPTIONAL: To adjust how the appointment appears to others, adjust the Show 
Time as: 

1. From the Show Time as pull-down list, select the desired option 
Options include Free, Tentative, Busy, or Out of Office.  

9. OPTIONAL: From the Label pull-down list, select a label color 
10. If appropriate, in the description area, add a description or notes about the event  
11. Click SAVE AND CLOSE  

Scheduling a Recurring Event 
To schedule a recurring event (one that will repeat) complete the following steps: 

1. If necessary, open your calendar 
2. From the Actions menu, select New All Day Event 

The Event dialog box appears. 
3. In the Subject and Location text boxes, type the appropriate information  
4. In the Start, End, and Duration text boxes, type or use the pull-down lists to add 

the desired information 

5. Click RECURRENCE  
The Appointment Recurrence dialog box appears. 

 
6. In the Recurrence pattern section of the dialog box, make the desired adjustments 
7. In the Range of recurrence section of the dialog box, make the desired 

adjustments 
8. When finished, click OK  
9. In the Appointment dialog box, click SAVE AND CLOSE 

 

These documents are based on and developed from information published in the LTS Online Help Collection 
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